Forgot your password?
typodupeerror

MyEclipse 5.1.1 GA Supports Eclipse 3.2.2 & Vi 56

Posted by Hemos
from the new-support-coming- dept.
RobK writes "The GA release of MyEclipse 5.1.1 is now available for immediate download and is compatible with Eclipse 3.2.2, Windows Vista. The release also includes an enhanced and professionally supported version of Eclipse WTP 1.5.3 with many MyEclipse improvements and bug fixes, as well as Fully I18N enabled. "
This discussion has been archived. No new comments can be posted.

MyEclipse 5.1.1 GA Supports Eclipse 3.2.2 & Vi

Comments Filter:
  • by bad_fx (493443) on Tuesday March 06, 2007 @10:27AM (#18249838) Journal
    ...and why wasn't emacs mentioned you bastards! :p

    PS: presumably it should be "Vista"...?
  • What? (Score:4, Funny)

    by Yosho (135835) on Tuesday March 06, 2007 @10:53AM (#18250188) Homepage
    I use Eclipse, and I don't even have any idea what this article is about. What is MyEclipse? What is a GA release? What does it have to do with Vi? What is Eclipse WTP? Why should I care if it's "fully I18n enabled"? Could you please explain anything about what you're talking about?
  • by Anonymous Coward on Tuesday March 06, 2007 @12:07PM (#18251248)
    you're inferring that I said I used Eclipse but I don't

    What?
    (Score:3, Funny)
    by Yosho (135835) Alter Relationship on 10:53 AM March 6th, 2007 (#18250188)
    I use Eclipse, and I don't even have any idea what this article is about.

    In short,

    At 10:53 AM EST, you were an Eclipse user

    By 11:31 AM EST, you are no longer an Eclipse user

    What happened in those 40 minutes that made you switch?

Passwords are implemented as a result of insecurity.

Working...