Forgot your password?
typodupeerror
Java

+ - JQuery 2.0 will Drop Support for IE 6, 7, 8->

Submitted by
benfrog
benfrog writes "The developers of JQuery recently announced in a blog entry that JQuery 2.0 will drop support for legacy versions of Internet Explorer. The release will come in parallel with version 1.9, however, which will include support for older versions of IE. The versions will offer full API compatibility, but 2.0 will 'benefit from a faster implementation that doesn’t have to rely on legacy compatibility hacks.'""
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

JQuery 2.0 will Drop Support for IE 6, 7, 8

Comments Filter:

news: gotcha

Working...