Please create an account to participate in the Slashdot moderation system


Forgot your password?

Submission + - Apple's Mac OS X update breaks Perl (

mir writes: "It looks like if you use CPAN to install modules, Apple's latest security update might just have broken your Perl.

According to Tatsuhiko Miyagawa: "The Security Update brings (old) IO.bundle with version 1.22 but your has been updated to the latest 1.23 on CPAN shell. (But hey, 1.23 was released in 2006...Why do you bring that ancient version back, Apple!?)"."

This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Apple's Mac OS X update breaks Perl

Comments Filter:

It's not hard to admit errors that are [only] cosmetically wrong. -- J.K. Galbraith