<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '146907169469191656',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Eric S. Raymond Unveils New List Of 'Hacker Archetypes' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader writes:
Open source guru Eric S. Raymond has announced public brainstorming on a &#34;gallery of hacker archetypes to help motivate newbies&#34; by defining several different psychologies commonly found among programmers.  He's unveiled an initial list developed with a friend, along with...">
		<meta itemprop="name" content="Eric S. Raymond Unveils New List Of 'Hacker Archetypes' - Slashdot">
		<meta itemprop="description" content="An anonymous reader writes:
Open source guru Eric S. Raymond has announced public brainstorming on a &#34;gallery of hacker archetypes to help motivate newbies&#34; by defining several different psychologies commonly found among programmers.  He's unveiled an initial list developed with a friend, along with...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/programming_64.png">
	
	
		<link rel="canonical" href="https://developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/324733" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170404.1" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170404.1" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170404.1" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170404.1">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: education developers programming esr philosophy
  
  var backend_tpc = [[ "programming", "developers", "education", "esr", "philosophy" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170404.1"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170404.1" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//developers.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotDevelopers" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //developers.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-90343637" data-fhid="90343637" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">90343637</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-90343637">
			<a href="//developers.slashdot.org/index2.pl?fhfilter=programming" onclick="return addfhfilter('programming');">
			
				<img src="//a.fsdn.com/sd/topics/programming_64.png" width="64" height="64" alt="Programming" title="Programming">
			
		</a>
		
	
		
		
		
		

		
		<a href="//developers.slashdot.org/index2.pl?fhfilter=education" onclick="return addfhfilter('education');">
			
				<img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education" title="Education">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-90343637" class="story-title"> <a   href="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes">Eric S. Raymond Unveils New List Of 'Hacker Archetypes'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://esr.ibiblio.org/?p=7478#more-7478"  title="External link - http://esr.ibiblio.org/?p=7478#more-7478" target="_blank"> (ibiblio.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-90343637" >100</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes#comments" title="">100</a></span>
		
	</h2>
	<div class="details" id="details-90343637">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-90343637" datetime="on Sunday April 09, 2017 @06:34AM">on Sunday April 09, 2017 @06:34AM</time>
		
		
			 from the <span class="dept-text">Cathedral-and-the-bizarre</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-90343637">
	
		
	

	
		
		<div id="text-90343637" class="p">
			
		 	
				An anonymous reader writes:
<i>Open source guru Eric S. Raymond has announced public brainstorming on a "gallery of hacker archetypes to help motivate newbies" by defining several different psychologies commonly found among programmers.  He's <a href="http://esr.ibiblio.org/?p=7478#more-7478">unveiled an initial list developed with a friend</a>, along with some interesting commentary.  (Algorithmicists often have poor social skills and "a tendency to fail by excessive cleverness. Never let them manage anyone!")
<br> <br>
Raymond cautions that "No hacker is only one of these" -- though apparently most of the hackers he knows appear to be <em>two</em> of them, "an indication that we are, even if imperfectly, zeroing in on real traits." But the blog post ends by asking "What archetypes, if any, are we missing?" </i> <br>

It'll be interesting to see if Slashdot readers if they recognize themselves in any of the archetypes.  But the blog post also answers the inevitable question. What archetype is Eric S. Raymond?  <br> <br>"Mostly Architect with a side of Algorithmicist and a touch of Jack-of-All-Trades."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-90343637" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes"
								  data-janrain-title="Eric S. Raymond Unveils New List Of 'Hacker Archetypes'"
								  data-janrain-message="Eric S. Raymond Unveils New List Of 'Hacker Archetypes' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-90343637" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/education" target="_blank">education</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/developers" target="_blank">developers</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/programming" target="_blank">programming</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/04/09/0515243/server-snafu-exposes-askcom-user-search-queries-via-internal-status-page?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/17/04/09/0452220/tunnelled-ipv6-attacks-bypass-network-intrusion-detection-systems?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/04/09/0515243/server-snafu-exposes-askcom-user-search-queries-via-internal-status-page?sdsrc=prev">Server Snafu Exposes Ask.com User Search Queries Via Internal Status Page </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/12/02/27/1222203/open-letter-by-eric-s-raymond-to-chris-dodd?sdsrc=rel">Open Letter By Eric S. Raymond To Chris Dodd</a></h3><h3><a href="//interviews.slashdot.org/story/14/03/10/137246/interviews-esr-answers-your-questions?sdsrc=rel">Interviews: ESR Answers Your Questions</a></h3><h3><a href="//tech.slashdot.org/story/15/10/08/1220215/esr-on-why-the-fcc-shouldnt-lock-down-device-firmware?sdsrc=rel">ESR On Why the FCC Shouldn't Lock Down Device Firmware</a></h3><h3><a href="//ask.slashdot.org/story/17/02/13/0723209/ask-slashdot-what-are-some-things-that-every-hacker-once-knew?sdsrc=rel">Ask Slashdot:  What Are Some Things That Every Hacker Once Knew?</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/17/04/09/0452220/tunnelled-ipv6-attacks-bypass-network-intrusion-detection-systems?sdsrc=next">Tunnelled IPv6 Attacks Bypass Network Intrusion Detection Systems</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes" title="Back to Article - Eric S. Raymond Unveils New List Of 'Hacker Archetypes'">Eric S. Raymond Unveils New List Of 'Hacker Archetypes'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Eric S. Raymond Unveils New List Of 'Hacker Archetypes'" href="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes">Eric S. Raymond Unveils New List Of 'Hacker Archetypes'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=10466589&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//slashdot.org/search.pl?op=comments&amp;sid=10466589" class="btn">Search <span class="totalcommentcnt">100</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//slashdot.org/comments.pl?sid=10466589">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//slashdot.org/search.pl?op=comments&amp;sid=10466589" class="ui-icon search_comments">Search <span class="totalcommentcnt">100</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//developers.slashdot.org/story/17/04/09/0357232/eric-s-raymond-unveils-new-list-of-hacker-archetypes/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170404.1" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54201441" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54201441" class="commentstatus"></div>
<div id="comment_54201441" class="cw">
	<div id="comment_top_54201441" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201441" name="comment_link_54201441" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201441" onclick="return D2.setFocusComment(54201441)" >ESR is still alive?</a>


		 	<span id="comment_score_54201441" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201441); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201441">		
		on Sunday April 09, 2017 @06:38AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201441">#54201441</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201441"><p>Well TIL.</p><p>Imagine getting to be Internet famous today for writing a few extensions to a POP3 suite. Life was once pretty easy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201441">
<span class="ind"></span><a id="reply_link_54201441" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201441" onclick="D2.replyTo(54201441); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="ESR is still alive? by Anonymous Coward @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201441" data-title="ESR is still alive?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="ESR is still alive? by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201441" data-title="ESR is still alive?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="ESR is still alive? by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201441" data-title="ESR is still alive?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54201441" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54201441" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201441" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54201441"></div>

<ul id="group_54201441">
	<li id="hiddens_54201441" class="hide"></li>
</ul>

<ul id="commtree_54201441"><li id="tree_54201447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201447" class="commentstatus"></div>
<div id="comment_54201447" class="cw">
	<div id="comment_top_54201447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201447" name="comment_link_54201447" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201447" onclick="return D2.setFocusComment(54201447)" >Re:</a>


		 	<span id="comment_score_54201447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201447); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucasnate1">lucasnate1</a>  <span class="uid"><a href="//slashdot.org/~lucasnate1">( 4682951 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201447"><p>Considering we have celebs like Milo-something and gangam guy, I think that becoming famous is not about what you did but how loud and presentable you are.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201447">

</div>
</div>

<div id="replyto_54201447"></div>

<ul id="group_54201447">
	<li id="hiddens_54201447" class="hide"></li>
</ul>

</li><li id="tree_54201579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201579" class="commentstatus"></div>
<div id="comment_54201579" class="cw">
	<div id="comment_top_54201579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201579" name="comment_link_54201579" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201579" onclick="return D2.setFocusComment(54201579)" >Re:</a>


		 	<span id="comment_score_54201579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201579); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dbIII">dbIII</a>  <span class="uid"><a href="//slashdot.org/~dbIII">( 701233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201579">He also introduced his politics into the "jargon file", don't forget that.</div>
	</div>

	<div class="commentSub" id="comment_sub_54201579">

</div>
</div>

<div id="replyto_54201579"></div>

<ul id="group_54201579">
	<li id="hiddens_54201579" class="hide"></li>
</ul>

<ul id="commtree_54201579"><li id="tree_54202553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202553" class="commentstatus"></div>
<div id="comment_54202553" class="cw">
	<div id="comment_top_54202553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202553" name="comment_link_54202553" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202553" onclick="return D2.setFocusComment(54202553)" >Re:</a>


		 	<span id="comment_score_54202553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202553); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Aighearach">Aighearach</a>  <span class="uid"><a href="//slashdot.org/~Aighearach">( 97333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202553"><p>The jargon file was always fun, but do we really need a new updated list of stereotypes? I don't care if I used to like him, it is going to piss me off when people claim that stereotypes are useful and even motivational.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202553">

</div>
</div>

<div id="replyto_54202553"></div>

<ul id="group_54202553">
	<li id="hiddens_54202553" class="hide"></li>
</ul>

<ul id="commtree_54202553"><li id="tree_54202623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202623" class="commentstatus"></div>
<div id="comment_54202623" class="cw">
	<div id="comment_top_54202623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202623" name="comment_link_54202623" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202623" onclick="return D2.setFocusComment(54202623)" >Like the zodiac for programmers</a>


		 	<span id="comment_score_54202623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202623); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ed+Avis">Ed Avis</a>  <span class="uid"><a href="//slashdot.org/~Ed+Avis">( 5917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202623">I think it's like horoscopes or Chinese birth years or other kinds of cold reading.  There's enough general stuff in there that you can always recognize something of yourself.  But then as a Scorpio I am always going to be sceptical of such things.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202623">

</div>
</div>

<div id="replyto_54202623"></div>

<ul id="group_54202623">
	<li id="hiddens_54202623" class="hide"></li>
</ul>

<ul id="commtree_54202623"><li id="tree_54202673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202673" class="commentstatus"></div>
<div id="comment_54202673" class="cw">
	<div id="comment_top_54202673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202673" name="comment_link_54202673" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202673" onclick="return D2.setFocusComment(54202673)" >Re:</a>


		 	<span id="comment_score_54202673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fyngyrz">fyngyrz</a>  <span class="uid"><a href="//slashdot.org/~fyngyrz">( 762201 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202673"><p>I see the mods are as dull as ever... that was quite funny.<nobr> <wbr></nobr>:)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202673">

</div>
</div>

<div id="replyto_54202673"></div>

<ul id="group_54202673">
	<li id="hiddens_54202673" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54201633" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54201633" class="commentstatus"></div>
<div id="comment_54201633" class="cw">
	<div id="comment_top_54201633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201633" name="comment_link_54201633" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201633" onclick="return D2.setFocusComment(54201633)" >Don't underestimate his role. He was like Hendrix.</a>


		 	<span id="comment_score_54201633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201633); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201633">		
		on Sunday April 09, 2017 @08:51AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201633">#54201633</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201633"><p>Don't underestimate the role that esr had on the fledgling open source movement.</p><p>While his software accomplishments may be looked down upon by some, it was his role as a free thinker and a spiritual leader of the open source movement that was his greatest accomplishment.</p><p>Movements need leaders. These leaders act as a sort of "glue", tying together heterogeneous individuals and factions into one cohesive homogeneous movement. That's what esr did. His writings gave an entire community a common purpose, a common philosophy, and a common pattern of thought.</p><p>His role is much like that of Jimi Hendrix to the nascent hippy movement of the 1960s.</p><p>esr's vision set us down the path of success. He rallied many individuals and helped coordinate our efforts into creating the vibrant open source ecosystem we know today.</p><p>I used to go to Linux user group meetings where we would read an excerpt from "The Cathedral and the Bazaar" and then we would collectively meditate upon its reading. His writings inspired millions of open source programmers, and without his guidance we wouldn't have been able to create the software and the community that we have created.</p><p>It's no mistake that he's considered part of the Open Source Trinity, along with rms and Linus. He's one of the pillars upon which the entire open source movement has been built. If you remove the contributions of rms, the open source movement never would have started. If you remove the contributions of Linus, the open source movement would have never reached the heights it reached today. If you remove the contributions of esr, the open source movement would have fractured and broken into nothingness.</p><p>esr is one of our main guiding lights. His vision and deep understanding of what it means to be open source has been invaluable. The open source movement owes its existence to esr, and that's why we pay tribute to what he has so graciously given us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201633">
<span class="ind"></span><a id="reply_link_54201633" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201633" onclick="D2.replyTo(54201633); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54201441" onclick="return D2.selectParent(54201441)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Don't underestimate his role. He was like Hendrix. by Anonymous Coward @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201633" data-title="Don't underestimate his role. He was like Hendrix.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Don't underestimate his role. He was like Hendrix. by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201633" data-title="Don't underestimate his role. He was like Hendrix.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Don't underestimate his role. He was like Hendrix. by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201633" data-title="Don't underestimate his role. He was like Hendrix.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54201633" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54201633" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201633" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54201633"></div>

<ul id="group_54201633">
	<li id="hiddens_54201633" class="hide"></li>
</ul>

<ul id="commtree_54201633"><li id="tree_54201717" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201717" class="commentstatus"></div>
<div id="comment_54201717" class="cw">
</div>

<div id="replyto_54201717"></div>

<ul id="group_54201717">
	<li id="hiddens_54201717" class="hide"></li>
</ul>

</li><li id="tree_54201747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201747" class="commentstatus"></div>
<div id="comment_54201747" class="cw">
</div>

<div id="replyto_54201747"></div>

<ul id="group_54201747">
	<li id="hiddens_54201747" class="hide"></li>
</ul>

<ul id="commtree_54201747"><li id="tree_54201925" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201925" class="commentstatus"></div>
<div id="comment_54201925" class="cw">
	<div id="comment_top_54201925" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201925" name="comment_link_54201925" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201925" onclick="return D2.setFocusComment(54201925)" >Re:  Don't underestimate his role. He was like Hen</a>


		 	<span id="comment_score_54201925" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201925); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201925"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201925"><p>And Hendrix had a massive amount of real, verifiable, talent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201925">

</div>
</div>

<div id="replyto_54201925"></div>

<ul id="group_54201925">
	<li id="hiddens_54201925" class="hide"></li>
</ul>

</li><li id="tree_54202197" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202197" class="commentstatus"></div>
<div id="comment_54202197" class="cw">
</div>

<div id="replyto_54202197"></div>

<ul id="group_54202197">
	<li id="hiddens_54202197" class="hide"></li>
</ul>

<ul id="commtree_54202197"><li id="tree_54202545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202545" class="commentstatus"></div>
<div id="comment_54202545" class="cw">
	<div id="comment_top_54202545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202545" name="comment_link_54202545" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202545" onclick="return D2.setFocusComment(54202545)" >Re:</a>


		 	<span id="comment_score_54202545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202545); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202545">Those are traits of people, not of hackers specifically.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202545">

</div>
</div>

<div id="replyto_54202545"></div>

<ul id="group_54202545">
	<li id="hiddens_54202545" class="hide"></li>
</ul>

<ul id="commtree_54202545"><li id="tree_54203167" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203167" class="commentstatus"></div>
<div id="comment_54203167" class="cw">
</div>

<div id="replyto_54203167"></div>

<ul id="group_54203167">
	<li id="hiddens_54203167" class="hide"></li>
</ul>

</li><li id="tree_54203679" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203679" class="commentstatus"></div>
<div id="comment_54203679" class="cw">
</div>

<div id="replyto_54203679"></div>

<ul id="group_54203679">
	<li id="hiddens_54203679" class="hide"></li>
</ul>

</li><li id="hidestring_54202545"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54202545">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_54201747"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201747">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201861" class="commentstatus"></div>
<div id="comment_54201861" class="cw">
	<div id="comment_top_54201861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201861" name="comment_link_54201861" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201861" onclick="return D2.setFocusComment(54201861)" >Re:</a>


		 	<span id="comment_score_54201861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201861); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201861"><p>At first I thought ESR posted that as AC, but then I remembered Mr. Poe's advice and read it again.  Now I think it was written by Bruce Perens.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201861">

</div>
</div>

<div id="replyto_54201861"></div>

<ul id="group_54201861">
	<li id="hiddens_54201861" class="hide"></li>
</ul>

<ul id="commtree_54201861"><li id="tree_54202725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202725" class="commentstatus"></div>
<div id="comment_54202725" class="cw">
</div>

<div id="replyto_54202725"></div>

<ul id="group_54202725">
	<li id="hiddens_54202725" class="hide"></li>
</ul>

</li><li id="hidestring_54201861"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201861">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54202367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202367" class="commentstatus"></div>
<div id="comment_54202367" class="cw">
	<div id="comment_top_54202367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202367" name="comment_link_54202367" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202367" onclick="return D2.setFocusComment(54202367)" >Re:</a>


		 	<span id="comment_score_54202367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202367); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202367">He also co-founded the OSI, and wrote quite a bit of technical documentation for Linux (HOWTOs). If we disparage technical writers, then we won't have technical documentation. It takes all sorts and he does a good job of it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202367">

</div>
</div>

<div id="replyto_54202367"></div>

<ul id="group_54202367">
	<li id="hiddens_54202367" class="hide"></li>
</ul>

</li><li id="tree_54202401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202401" class="commentstatus"></div>
<div id="comment_54202401" class="cw">
	<div id="comment_top_54202401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202401" name="comment_link_54202401" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202401" onclick="return D2.setFocusComment(54202401)" >Re:</a>


		 	<span id="comment_score_54202401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202401); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~epine">epine</a>  <span class="uid"><a href="//slashdot.org/~epine">( 68316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202401"><blockquote><div><p>If you remove the contributions of rms, the open source movement never would have started. If you remove the contributions of Linus, the open source movement would have never reached the heights it reached today. If you remove the contributions of esr, the open source movement would have fractured and broken into nothingness.</p></div></blockquote><p>This is the kind of post-hoc hagiography that fuels Ayn Rand's objectivism crap mountain.</p><p>Out of these three, it's only hard to imagine a different, yet equally grand path if RMS had nev<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202401">

</div>
</div>

<div id="replyto_54202401"></div>

<ul id="group_54202401">
	<li id="hiddens_54202401" class="hide"></li>
</ul>

<ul id="commtree_54202401"><li id="tree_54203649" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203649" class="commentstatus"></div>
<div id="comment_54203649" class="cw">
	<div id="comment_top_54203649" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203649" name="comment_link_54203649" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203649" onclick="return D2.setFocusComment(54203649)" >Re:</a>


		 	<span id="comment_score_54203649" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203649); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203649"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203649"><p>Not an adherent of the "great man" theory of history then?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203649">

</div>
</div>

<div id="replyto_54203649"></div>

<ul id="group_54203649">
	<li id="hiddens_54203649" class="hide"></li>
</ul>

</li><li id="tree_54203653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203653" class="commentstatus"></div>
<div id="comment_54203653" class="cw">
	<div id="comment_top_54203653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203653" name="comment_link_54203653" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203653" onclick="return D2.setFocusComment(54203653)" >Thanks for insights on FLOSS people &amp; circumst</a>


		 	<span id="comment_score_54203653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Paul+Fernhout">Paul Fernhout</a>  <span class="uid"><a href="//slashdot.org/~Paul+Fernhout">( 109597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203653"><p>It does take people to advocate for ideas, but the time usually has to be right too.</p><p>Reminds me of Antonio Gramsci's comments on economic change: <a href="http://www.theory.org.uk/ctr-gram.htm" title="theory.org.uk">http://www.theory.org.uk/ctr-g...<span class="substr"> </span></a> [theory.org.uk] <br>"Gramsci was concerned to eradicate economic determinism from Marxism and to develop its explanatory power with respect to superstructural institutions. So, he held that:<br>* Class struggle must always involve ideas and ideologies, ideas that would make the revolution and also that would prevent it;<br>* He stressed the role performed by h</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203653">

</div>
</div>

<div id="replyto_54203653"></div>

<ul id="group_54203653">
	<li id="hiddens_54203653" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54202633" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202633" class="commentstatus"></div>
<div id="comment_54202633" class="cw">
</div>

<div id="replyto_54202633"></div>

<ul id="group_54202633">
	<li id="hiddens_54202633" class="hide"></li>
</ul>

</li><li id="tree_54202723" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202723" class="commentstatus"></div>
<div id="comment_54202723" class="cw">
</div>

<div id="replyto_54202723"></div>

<ul id="group_54202723">
	<li id="hiddens_54202723" class="hide"></li>
</ul>

</li><li id="tree_54203059" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203059" class="commentstatus"></div>
<div id="comment_54203059" class="cw">
</div>

<div id="replyto_54203059"></div>

<ul id="group_54203059">
	<li id="hiddens_54203059" class="hide"></li>
</ul>

</li><li id="tree_54204235" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54204235" class="commentstatus"></div>
<div id="comment_54204235" class="cw">
	<div id="comment_top_54204235" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54204235" name="comment_link_54204235" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54204235" onclick="return D2.setFocusComment(54204235)" >Re:</a>


		 	<span id="comment_score_54204235" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54204235); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nomadic">nomadic</a>  <span class="uid"><a href="//slashdot.org/~nomadic">( 141991 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54204235"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54204235">"While his software accomplishments may be looked down upon by some, it was his role as a free thinker and a spiritual leader of the open source movement that was his greatest accomplishment"
<br>
<br>
Well, the problem is he has spent a long time bragging about his software accomplishments, trying for decades to craft this image of himself as an effortless universal programming genius who understands it on a deep level, <a href="http://esr.1accesshost.com/" title="1accesshost.com">when his actual achievements don't merit that image in the slightest.<span class="substr"> </span></a> [1accesshost.com]  Which wouldn't be so bad</div>
	</div>

	<div class="commentSub" id="comment_sub_54204235">

</div>
</div>

<div id="replyto_54204235"></div>

<ul id="group_54204235">
	<li id="hiddens_54204235" class="hide"></li>
</ul>

<ul id="commtree_54204235"><li id="tree_54204383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54204383" class="commentstatus"></div>
<div id="comment_54204383" class="cw">
	<div id="comment_top_54204383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54204383" name="comment_link_54204383" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54204383" onclick="return D2.setFocusComment(54204383)" >Re:</a>


		 	<span id="comment_score_54204383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54204383); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54204383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54204383"><p> Mr Raymond is a tricky bugger. I would not be surprised if this story was not purposefully released to create a data set based upon the responses, With each type of response being categorised to hacker archetype. Of course it wont be real fun until a full psych test is crafted to further analyse archetype responses. </p><p>Could be really useful for employment, keeping hackers best employed within the archetype to be more productive, less purposefully unproductive and to prevent burn out from having to continuall<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54204383">

</div>
</div>

<div id="replyto_54204383"></div>

<ul id="group_54204383">
	<li id="hiddens_54204383" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54201633"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201633">5 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201697" class="commentstatus"></div>
<div id="comment_54201697" class="cw">
	<div id="comment_top_54201697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201697" name="comment_link_54201697" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201697" onclick="return D2.setFocusComment(54201697)" >Re: ESR is still alive?</a>


		 	<span id="comment_score_54201697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201697); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201697">Yes, because he never did anything else. He didn't write "The Cathedral and the Bazaar", for example. He wasn't one of the first Open Source advocates at all. Nope. All he ever did was write a few lines of code.</div>
	</div>

	<div class="commentSub" id="comment_sub_54201697">

</div>
</div>

<div id="replyto_54201697"></div>

<ul id="group_54201697">
	<li id="hiddens_54201697" class="hide"></li>
</ul>

<ul id="commtree_54201697"><li id="tree_54201755" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201755" class="commentstatus"></div>
<div id="comment_54201755" class="cw">
</div>

<div id="replyto_54201755"></div>

<ul id="group_54201755">
	<li id="hiddens_54201755" class="hide"></li>
</ul>

<ul id="commtree_54201755"><li id="tree_54204249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54204249" class="commentstatus"></div>
<div id="comment_54204249" class="cw">
	<div id="comment_top_54204249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54204249" name="comment_link_54204249" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54204249" onclick="return D2.setFocusComment(54204249)" >Re:</a>


		 	<span id="comment_score_54204249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54204249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nomadic">nomadic</a>  <span class="uid"><a href="//slashdot.org/~nomadic">( 141991 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54204249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54204249">So emacs, one of the most successful pieces of software ever is the Cathedral method, while fetchmail, a notorious failure that didn't actually do the simple job it was supposed to (i.e., get people's emails without losing them), was the Bazaar method?
<br>
<br>
So basically, the Cathedral method is better?</div>
	</div>

	<div class="commentSub" id="comment_sub_54204249">

</div>
</div>

<div id="replyto_54204249"></div>

<ul id="group_54204249">
	<li id="hiddens_54204249" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54203747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203747" class="commentstatus"></div>
<div id="comment_54203747" class="cw">
</div>

<div id="replyto_54203747"></div>

<ul id="group_54203747">
	<li id="hiddens_54203747" class="hide"></li>
</ul>

</li><li id="hidestring_54201697"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201697">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201913" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201913" class="commentstatus"></div>
<div id="comment_54201913" class="cw">
	<div id="comment_top_54201913" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201913" name="comment_link_54201913" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201913" onclick="return D2.setFocusComment(54201913)" >Re:</a>


		 	<span id="comment_score_54201913" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201913); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tesseractic">Tesseractic</a>  <span class="uid"><a href="//slashdot.org/~Tesseractic">( 1890790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201913"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201913"><p>I got thanked for a contribution of a couple of lines of my public<br>domain code that made it into OpenOffice.  I suspect it was sarcastic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201913">

</div>
</div>

<div id="replyto_54201913"></div>

<ul id="group_54201913">
	<li id="hiddens_54201913" class="hide"></li>
</ul>

</li><li id="tree_54201977" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201977" class="commentstatus"></div>
<div id="comment_54201977" class="cw">
</div>

<div id="replyto_54201977"></div>

<ul id="group_54201977">
	<li id="hiddens_54201977" class="hide"></li>
</ul>

</li><li id="tree_54202101" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202101" class="commentstatus"></div>
<div id="comment_54202101" class="cw">
</div>

<div id="replyto_54202101"></div>

<ul id="group_54202101">
	<li id="hiddens_54202101" class="hide"></li>
</ul>

</li><li id="hidestring_54201441"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201441">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201467" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54201467" class="commentstatus"></div>
<div id="comment_54201467" class="cw">
	<div id="comment_top_54201467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201467" name="comment_link_54201467" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201467" onclick="return D2.setFocusComment(54201467)" >The traveller</a>


		 	<span id="comment_score_54201467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201467); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~petes_PoV">petes_PoV</a>  <span class="uid"><a href="//slashdot.org/~petes_PoV">( 912422 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201467">		
		on Sunday April 09, 2017 @06:54AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201467">#54201467</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201467"><p><div class="quote"><p>What archetypes, if any, are we missing?</p></div><p>The type for whom the journey (or development process) is all. They love creating something: code, hardware, paintings. And for them, it is the production that matters, not the the final result. You might call them "perfectionists" because they will never finish anything (until they get bored and just drop it, to start travelling on a different journey) and will constantly be adding new parts, features or functions.
</p><p>
Their favourite saying is "just another couple of weeks" when asked by their team-leader, project supervisor, manager when their assignment will be ready. But 2 weeks later, the answer is still the same. Although they are enthusiastic, their failure mode is that they never produce an end product and their office, lab or home is full of half-completed projects.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201467">
<span class="ind"></span><a id="reply_link_54201467" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201467" onclick="D2.replyTo(54201467); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The traveller by petes_PoV @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201467" data-title="The traveller">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The traveller by petes_PoV" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201467" data-title="The traveller">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The traveller by petes_PoV" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201467" data-title="The traveller">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54201467" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54201467" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201467" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54201467"></div>

<ul id="group_54201467">
	<li id="hiddens_54201467" class="hide"></li>
</ul>

<ul id="commtree_54201467"><li id="tree_54201497" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201497" class="commentstatus"></div>
<div id="comment_54201497" class="cw">
</div>

<div id="replyto_54201497"></div>

<ul id="group_54201497">
	<li id="hiddens_54201497" class="hide"></li>
</ul>

<ul id="commtree_54201497"><li id="tree_54201517" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201517" class="commentstatus"></div>
<div id="comment_54201517" class="cw">
</div>

<div id="replyto_54201517"></div>

<ul id="group_54201517">
	<li id="hiddens_54201517" class="hide"></li>
</ul>

<ul id="commtree_54201517"><li id="tree_54201537" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201537" class="commentstatus"></div>
<div id="comment_54201537" class="cw">
	<div id="comment_top_54201537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201537" name="comment_link_54201537" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201537" onclick="return D2.setFocusComment(54201537)" >Re:</a>


		 	<span id="comment_score_54201537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201537); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~umghhh">umghhh</a>  <span class="uid"><a href="//slashdot.org/~umghhh">( 965931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201537"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201537">I dig both vi and emacs (you are aware of emacs - xemacs anomaly?). The times where I was writting lisp macros are over however. These days I use vi to fix small little things here, emacs to write shell macros and there and MS Office to communicate the findings to the morons that hold the strings. What a decay. I must be getting old...</div>
	</div>

	<div class="commentSub" id="comment_sub_54201537">

</div>
</div>

<div id="replyto_54201537"></div>

<ul id="group_54201537">
	<li id="hiddens_54201537" class="hide"></li>
</ul>

</li><li id="tree_54202137" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202137" class="commentstatus"></div>
<div id="comment_54202137" class="cw">
</div>

<div id="replyto_54202137"></div>

<ul id="group_54202137">
	<li id="hiddens_54202137" class="hide"></li>
</ul>

</li><li id="hidestring_54201517"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201517">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54201497"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201497">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201501" class="commentstatus"></div>
<div id="comment_54201501" class="cw">
</div>

<div id="replyto_54201501"></div>

<ul id="group_54201501">
	<li id="hiddens_54201501" class="hide"></li>
</ul>

</li><li id="tree_54201593" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54201593" class="commentstatus"></div>
<div id="comment_54201593" class="cw">
	<div id="comment_top_54201593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201593" name="comment_link_54201593" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201593" onclick="return D2.setFocusComment(54201593)" >Re:The traveller</a>


		 	<span id="comment_score_54201593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201593); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201593">		
		on Sunday April 09, 2017 @08:22AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201593">#54201593</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201593"><p><div class="quote"><p>You might call them "perfectionists" because they will never finish anything (...) Although they are enthusiastic, their failure mode is that they never produce an end product and their office, lab or home is full of half-completed projects.</p></div><p>I think those two are different archetypes. What you describe is a type of "abandonist" that runs into trouble/uncertainty but rather than work through it procrastinates by starting to work on something else, however since almost every project has some hardship they leave a trail of half-finished things in their wake. I know a person who is like that with home renovation, rather than do one thing in one room and finish he'll start on twenty things in five rooms and never finish. He is roughly as far from a perfectionist as I can think of. Perfectionists are people who refuse to deliver anything until they've tweaked it to some arbitrary standard of perfection that solves every corner case with every nice-to-have feature. They just don't know when to stop and deliver.</p><p>I think I'll also add a third archetype, the reinventer. This is the kind of person who - without any real effort or review - can tell you that everything you have is crap and should be rewritten from scratch, probably using Ruby on Rails and NoSQL or whatever is the buzzword of the day. They're the tech version of the trade magazine CEO who'll jump on any buzzword thinking this will solve our problems. And if you're foolish enough to listen he'll soon be exploring the next new fad saying RoR is so yesterday and we should rewrite everything in Node.js instead. Right now the magic buzzword is SQL Server Master Data Services, that'll solve our master data problems. Not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201593">
<span class="ind"></span><a id="reply_link_54201593" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201593" onclick="D2.replyTo(54201593); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54201467" onclick="return D2.selectParent(54201467)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The traveller by Kjella @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201593" data-title="Re:The traveller">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The traveller by Kjella" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201593" data-title="Re:The traveller">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The traveller by Kjella" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201593" data-title="Re:The traveller">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54201593" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54201593" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201593" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54201593"></div>

<ul id="group_54201593">
	<li id="hiddens_54201593" class="hide"></li>
</ul>

<ul id="commtree_54201593"><li id="tree_54201839" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201839" class="commentstatus"></div>
<div id="comment_54201839" class="cw">
</div>

<div id="replyto_54201839"></div>

<ul id="group_54201839">
	<li id="hiddens_54201839" class="hide"></li>
</ul>

</li><li id="tree_54202251" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202251" class="commentstatus"></div>
<div id="comment_54202251" class="cw">
</div>

<div id="replyto_54202251"></div>

<ul id="group_54202251">
	<li id="hiddens_54202251" class="hide"></li>
</ul>

</li><li id="tree_54202557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202557" class="commentstatus"></div>
<div id="comment_54202557" class="cw">
	<div id="comment_top_54202557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202557" name="comment_link_54202557" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202557" onclick="return D2.setFocusComment(54202557)" >Re:</a>


		 	<span id="comment_score_54202557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202557); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202557"><p><div class="quote"><p> probably using Ruby on Rails and NoSQL or whatever is the buzzword of the day.</p> </div><p>Yeah actually I think you're three layers behind in your buzzwords. RoR is solid now, but it hasn't been hot since ~2006</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202557">

</div>
</div>

<div id="replyto_54202557"></div>

<ul id="group_54202557">
	<li id="hiddens_54202557" class="hide"></li>
</ul>

</li><li id="tree_54202775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202775" class="commentstatus"></div>
<div id="comment_54202775" class="cw">
	<div id="comment_top_54202775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202775" name="comment_link_54202775" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202775" onclick="return D2.setFocusComment(54202775)" >Re:</a>


		 	<span id="comment_score_54202775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tommeke100">tommeke100</a>  <span class="uid"><a href="//slashdot.org/~tommeke100">( 755660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202775">There is a second type of Reinventer. And he sits at the opposite of your Reinventer. It's the guy who will call bullshit on every open source framework (or other) and will start implementing his own version from scratch. The claim will usually be that the framework doesn't completely matches the needs and creates too much overhead. Instead, he'd rather implement an application server, logging system, or a generic client-server framework, load-balancing  from scratch, etc... Years later, after most bugs are</div>
	</div>

	<div class="commentSub" id="comment_sub_54202775">

</div>
</div>

<div id="replyto_54202775"></div>

<ul id="group_54202775">
	<li id="hiddens_54202775" class="hide"></li>
</ul>

</li><li id="hidestring_54201593"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201593">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201597" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201597" class="commentstatus"></div>
<div id="comment_54201597" class="cw">
</div>

<div id="replyto_54201597"></div>

<ul id="group_54201597">
	<li id="hiddens_54201597" class="hide"></li>
</ul>

</li><li id="tree_54201647" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201647" class="commentstatus"></div>
<div id="comment_54201647" class="cw">
	<div id="comment_top_54201647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201647" name="comment_link_54201647" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201647" onclick="return D2.setFocusComment(54201647)" >Re:</a>


		 	<span id="comment_score_54201647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201647); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201647"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201647">In my experience a better name for this archetype is "The Incompetent". They claim to be making great progress, almost done, but never get it working. Then they move on or are invited to leave.</div>
	</div>

	<div class="commentSub" id="comment_sub_54201647">

</div>
</div>

<div id="replyto_54201647"></div>

<ul id="group_54201647">
	<li id="hiddens_54201647" class="hide"></li>
</ul>

</li><li id="tree_54202201" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202201" class="commentstatus"></div>
<div id="comment_54202201" class="cw">
</div>

<div id="replyto_54202201"></div>

<ul id="group_54202201">
	<li id="hiddens_54202201" class="hide"></li>
</ul>

</li><li id="hidestring_54201467"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201467">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201475" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201475" class="commentstatus"></div>
<div id="comment_54201475" class="cw">
</div>

<div id="replyto_54201475"></div>

<ul id="group_54201475">
	<li id="hiddens_54201475" class="hide"></li>
</ul>

<ul id="commtree_54201475"><li id="tree_54201493" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201493" class="commentstatus"></div>
<div id="comment_54201493" class="cw">
</div>

<div id="replyto_54201493"></div>

<ul id="group_54201493">
	<li id="hiddens_54201493" class="hide"></li>
</ul>

<ul id="commtree_54201493"><li id="tree_54201609" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201609" class="commentstatus"></div>
<div id="comment_54201609" class="cw">
</div>

<div id="replyto_54201609"></div>

<ul id="group_54201609">
	<li id="hiddens_54201609" class="hide"></li>
</ul>

<ul id="commtree_54201609"><li id="tree_54203561" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203561" class="commentstatus"></div>
<div id="comment_54203561" class="cw">
</div>

<div id="replyto_54203561"></div>

<ul id="group_54203561">
	<li id="hiddens_54203561" class="hide"></li>
</ul>

</li><li id="hidestring_54201609"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201609">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54201493"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201493">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201509" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201509" class="commentstatus"></div>
<div id="comment_54201509" class="cw">
	<div id="comment_top_54201509" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201509" name="comment_link_54201509" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201509" onclick="return D2.setFocusComment(54201509)" >Re:</a>


		 	<span id="comment_score_54201509" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201509); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobotRunAmok">RobotRunAmok</a>  <span class="uid"><a href="//slashdot.org/~RobotRunAmok">( 595286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201509"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201509">Eric Ass Raymond believes that "hacker" means "programmer," that the plural of "virus" is "virii" and that "Information Wants To Be Free." He has become the cringe-worthy grand-uncle at the Thanksgiving table who insists upon telling stories about when he attended Woodstock and why today's musicians all suck compared to Hendrix, whom he met once outside the Fillmore...</div>
	</div>

	<div class="commentSub" id="comment_sub_54201509">

</div>
</div>

<div id="replyto_54201509"></div>

<ul id="group_54201509">
	<li id="hiddens_54201509" class="hide"></li>
</ul>

<ul id="commtree_54201509"><li id="tree_54201577" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201577" class="commentstatus"></div>
<div id="comment_54201577" class="cw">
</div>

<div id="replyto_54201577"></div>

<ul id="group_54201577">
	<li id="hiddens_54201577" class="hide"></li>
</ul>

<ul id="commtree_54201577"><li id="tree_54201699" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201699" class="commentstatus"></div>
<div id="comment_54201699" class="cw">
	<div id="comment_top_54201699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201699" name="comment_link_54201699" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201699" onclick="return D2.setFocusComment(54201699)" >Re:</a>


		 	<span id="comment_score_54201699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201699); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jay+Maynard">Jay Maynard</a>  <span class="uid"><a href="//slashdot.org/~Jay+Maynard">( 54798 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201699"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201699"><p>He does indeed regard himself as a hacker. And, RobotRunAmok, before you say he believes "hacker" means simply "programmer", I suggest you consult his own writing on the subject: Start with <a href="http://www.catb.org/esr/faqs/hacker-howto.html" title="catb.org">How To Become a Hacker<span class="substr"> </span></a> [catb.org], especially the Section "What Is a Hacker?".</p><p>He definitely does not believe information wants to be free. That's a Stallmanism.</p><p>And, as it happens, he does recognize Hendrix as groundbreaking, but does not agree with the common assessment that he's the greatest guitarist ever. He's more likely to arg</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201699">

</div>
</div>

<div id="replyto_54201699"></div>

<ul id="group_54201699">
	<li id="hiddens_54201699" class="hide"></li>
</ul>

<ul id="commtree_54201699"><li id="tree_54202361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202361" class="commentstatus"></div>
<div id="comment_54202361" class="cw">
	<div id="comment_top_54202361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202361" name="comment_link_54202361" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202361" onclick="return D2.setFocusComment(54202361)" >Re:</a>


		 	<span id="comment_score_54202361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobotRunAmok">RobotRunAmok</a>  <span class="uid"><a href="//slashdot.org/~RobotRunAmok">( 595286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202361"><p>&gt;&gt;before you say he believes "hacker" means simply "programmer", I suggest you consult his own writing on the subject</p><p>
No. That's the whole point. The meaning of "hacker" has changed (meanings of words *do* that). When Raymond revised Steele's <i>Hacker's Dictionary</i> in 1991, "hacker" meant "computer programming enthusiast." Now it means "someone who gains unauthorized entry into a computer system." We can, like Raymond, wish we still lived in the fresh and exciting <i>Mondo 2000</i> world of the mid-90s, but tha<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202361">

</div>
</div>

<div id="replyto_54202361"></div>

<ul id="group_54202361">
	<li id="hiddens_54202361" class="hide"></li>
</ul>

<ul id="commtree_54202361"><li id="tree_54204537" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54204537" class="commentstatus"></div>
<div id="comment_54204537" class="cw">
	<div id="comment_top_54204537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54204537" name="comment_link_54204537" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54204537" onclick="return D2.setFocusComment(54204537)" >Re:</a>


		 	<span id="comment_score_54204537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54204537); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jay+Maynard">Jay Maynard</a>  <span class="uid"><a href="//slashdot.org/~Jay+Maynard">( 54798 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54204537"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54204537"><p><div class="quote"><p>When Raymond revised Steele's <i>Hacker's Dictionary</i> in 1991, "hacker" meant "computer programming enthusiast."</p></div><p>You're still wrong. There's a difference between a "computer programming enthusiast" and a hacker. The latter is a state of mind, an approach to problem solving that is different from someone who is simply a programmer, no matter how enthusiastic. Again, go read the section I quoted.</p><p>And while I'll grant that popular usage has debased the honorable title "hacker", I will not grant that the older meaning is invalid. He is not misusing the word; he's at most applying a definition that's one of two accepted one<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54204537">

</div>
</div>

<div id="replyto_54204537"></div>

<ul id="group_54204537">
	<li id="hiddens_54204537" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54203055" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203055" class="commentstatus"></div>
<div id="comment_54203055" class="cw">
</div>

<div id="replyto_54203055"></div>

<ul id="group_54203055">
	<li id="hiddens_54203055" class="hide"></li>
</ul>

<ul id="commtree_54203055"><li id="tree_54204543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54204543" class="commentstatus"></div>
<div id="comment_54204543" class="cw">
	<div id="comment_top_54204543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54204543" name="comment_link_54204543" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54204543" onclick="return D2.setFocusComment(54204543)" >Re:</a>


		 	<span id="comment_score_54204543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54204543); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jay+Maynard">Jay Maynard</a>  <span class="uid"><a href="//slashdot.org/~Jay+Maynard">( 54798 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54204543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54204543"><p>I'm not about to get into that argument. I'm no musician, let alone knowledgeable at that level about guitar playing. I'm perfectly happy with ZZ Top or Stevie Ray Vaughn.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54204543">

</div>
</div>

<div id="replyto_54204543"></div>

<ul id="group_54204543">
	<li id="hiddens_54204543" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54201699"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201699">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54202351" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202351" class="commentstatus"></div>
<div id="comment_54202351" class="cw">
	<div id="comment_top_54202351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202351" name="comment_link_54202351" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202351" onclick="return D2.setFocusComment(54202351)" >Re: Hackers?</a>


		 	<span id="comment_score_54202351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202351); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202351"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202351">You have no idea what ESR thinks, and have never given his works a solid reading. It's too bad really, because you would learn a great deal, including the fact that he has a much better understanding of what a hacker actually is, given that he is one.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202351">

</div>
</div>

<div id="replyto_54202351"></div>

<ul id="group_54202351">
	<li id="hiddens_54202351" class="hide"></li>
</ul>

</li><li id="tree_54203607" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54203607" class="commentstatus"></div>
<div id="comment_54203607" class="cw">
</div>

<div id="replyto_54203607"></div>

<ul id="group_54203607">
	<li id="hiddens_54203607" class="hide"></li>
</ul>

<ul id="commtree_54203607"><li id="tree_54203661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203661" class="commentstatus"></div>
<div id="comment_54203661" class="cw">
	<div id="comment_top_54203661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203661" name="comment_link_54203661" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203661" onclick="return D2.setFocusComment(54203661)" >Re:</a>


		 	<span id="comment_score_54203661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203661); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobotRunAmok">RobotRunAmok</a>  <span class="uid"><a href="//slashdot.org/~RobotRunAmok">( 595286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203661"><p>Sorry, Bud, nobody uses "cracker" to mean anything other than White Southern Racist or salty wafer anymore. The media and pop culture decided they liked the word "hacker" to mean bad guy who breaks into computer systems, and ran with it, and that's all she wrote. I'm truly sorry for your loss, but that's the way language lives, breathes and evolves. </p><p>
&gt;&gt;Before you were born</p><p>
Before I was born the only hacking or cracking that was done was on punch cards, but bless you, that made my day...!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203661">

</div>
</div>

<div id="replyto_54203661"></div>

<ul id="group_54203661">
	<li id="hiddens_54203661" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54201509"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201509">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201885" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201885" class="commentstatus"></div>
<div id="comment_54201885" class="cw">
</div>

<div id="replyto_54201885"></div>

<ul id="group_54201885">
	<li id="hiddens_54201885" class="hide"></li>
</ul>

</li><li id="hidestring_54201475"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201475">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201491" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201491" class="commentstatus"></div>
<div id="comment_54201491" class="cw">
</div>

<div id="replyto_54201491"></div>

<ul id="group_54201491">
	<li id="hiddens_54201491" class="hide"></li>
</ul>

<ul id="commtree_54201491"><li id="tree_54201741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201741" class="commentstatus"></div>
<div id="comment_54201741" class="cw">
</div>

<div id="replyto_54201741"></div>

<ul id="group_54201741">
	<li id="hiddens_54201741" class="hide"></li>
</ul>

</li><li id="hidestring_54201491"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201491">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201503" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201503" class="commentstatus"></div>
<div id="comment_54201503" class="cw">
</div>

<div id="replyto_54201503"></div>

<ul id="group_54201503">
	<li id="hiddens_54201503" class="hide"></li>
</ul>

<ul id="commtree_54201503"><li id="tree_54201701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201701" class="commentstatus"></div>
<div id="comment_54201701" class="cw">
	<div id="comment_top_54201701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201701" name="comment_link_54201701" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201701" onclick="return D2.setFocusComment(54201701)" >Re:</a>


		 	<span id="comment_score_54201701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jay+Maynard">Jay Maynard</a>  <span class="uid"><a href="//slashdot.org/~Jay+Maynard">( 54798 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201701"><p>He ignores SJWs like you. So should the rest of us. (Including me.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201701">

</div>
</div>

<div id="replyto_54201701"></div>

<ul id="group_54201701">
	<li id="hiddens_54201701" class="hide"></li>
</ul>

<ul id="commtree_54201701"><li id="tree_54202541" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202541" class="commentstatus"></div>
<div id="comment_54202541" class="cw">
</div>

<div id="replyto_54202541"></div>

<ul id="group_54202541">
	<li id="hiddens_54202541" class="hide"></li>
</ul>

</li><li id="hidestring_54201701"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201701">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54202737" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202737" class="commentstatus"></div>
<div id="comment_54202737" class="cw">
</div>

<div id="replyto_54202737"></div>

<ul id="group_54202737">
	<li id="hiddens_54202737" class="hide"></li>
</ul>

</li><li id="hidestring_54201503"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201503">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201507" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201507" class="commentstatus"></div>
<div id="comment_54201507" class="cw">
</div>

<div id="replyto_54201507"></div>

<ul id="group_54201507">
	<li id="hiddens_54201507" class="hide"></li>
</ul>

</li><li id="tree_54201525" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201525" class="commentstatus"></div>
<div id="comment_54201525" class="cw">
</div>

<div id="replyto_54201525"></div>

<ul id="group_54201525">
	<li id="hiddens_54201525" class="hide"></li>
</ul>

<ul id="commtree_54201525"><li id="tree_54201617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201617" class="commentstatus"></div>
<div id="comment_54201617" class="cw">
</div>

<div id="replyto_54201617"></div>

<ul id="group_54201617">
	<li id="hiddens_54201617" class="hide"></li>
</ul>

<ul id="commtree_54201617"><li id="tree_54202381" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202381" class="commentstatus"></div>
<div id="comment_54202381" class="cw">
</div>

<div id="replyto_54202381"></div>

<ul id="group_54202381">
	<li id="hiddens_54202381" class="hide"></li>
</ul>

</li><li id="hidestring_54201617"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201617">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201733" class="commentstatus"></div>
<div id="comment_54201733" class="cw">
	<div id="comment_top_54201733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201733" name="comment_link_54201733" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201733" onclick="return D2.setFocusComment(54201733)" >Re:</a>


		 	<span id="comment_score_54201733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201733); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201733"><p><div class="quote"><p>Btw. Hackers aka. social degenerates / retards / ++aspergers / youfuckingnameit are also known by their monodiet consisting of pizza (Margherita) and Coca Cola.
And all managers are sexual freaks with psycopatic tendencies.</p><p>
And all moderators are suffering from low self-esteem.</p><p>
Now, who or what did i miss?</p></div><p>People who show anger issues in their posts?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201733">

</div>
</div>

<div id="replyto_54201733"></div>

<ul id="group_54201733">
	<li id="hiddens_54201733" class="hide"></li>
</ul>

<ul id="commtree_54201733"><li id="tree_54202273" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202273" class="commentstatus"></div>
<div id="comment_54202273" class="cw">
</div>

<div id="replyto_54202273"></div>

<ul id="group_54202273">
	<li id="hiddens_54202273" class="hide"></li>
</ul>

<ul id="commtree_54202273"><li id="tree_54203553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203553" class="commentstatus"></div>
<div id="comment_54203553" class="cw">
	<div id="comment_top_54203553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203553" name="comment_link_54203553" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203553" onclick="return D2.setFocusComment(54203553)" >Re:</a>


		 	<span id="comment_score_54203553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203553); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203553"><p><div class="quote"><p>Are you insinuating that I'm a hacker?</p></div><p>No, just you're kinda gruff this morning. It's how I sound before my coffee.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203553">

</div>
</div>

<div id="replyto_54203553"></div>

<ul id="group_54203553">
	<li id="hiddens_54203553" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54201733"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201733">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54201525"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201525">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201527" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201527" class="commentstatus"></div>
<div id="comment_54201527" class="cw">
</div>

<div id="replyto_54201527"></div>

<ul id="group_54201527">
	<li id="hiddens_54201527" class="hide"></li>
</ul>

<ul id="commtree_54201527"><li id="tree_54201531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201531" class="commentstatus"></div>
<div id="comment_54201531" class="cw">
</div>

<div id="replyto_54201531"></div>

<ul id="group_54201531">
	<li id="hiddens_54201531" class="hide"></li>
</ul>

</li><li id="tree_54201559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201559" class="commentstatus"></div>
<div id="comment_54201559" class="cw">
	<div id="comment_top_54201559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201559" name="comment_link_54201559" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201559" onclick="return D2.setFocusComment(54201559)" >Re:</a>


		 	<span id="comment_score_54201559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mean+pun">mean pun</a>  <span class="uid"><a href="//slashdot.org/~mean+pun">( 717227 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201559"><p><div class="quote"><p>Why is this guy and others like him so intent on categorizing people, personalities, and traits? Only egotistical people do that so they can feel superior to others.</p></div><p>Satire or blindness? You decide.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201559">

</div>
</div>

<div id="replyto_54201559"></div>

<ul id="group_54201559">
	<li id="hiddens_54201559" class="hide"></li>
</ul>

<ul id="commtree_54201559"><li id="tree_54201737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201737" class="commentstatus"></div>
<div id="comment_54201737" class="cw">
	<div id="comment_top_54201737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201737" name="comment_link_54201737" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201737" onclick="return D2.setFocusComment(54201737)" >Re:</a>


		 	<span id="comment_score_54201737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201737"><p><div class="quote"><p><div class="quote"><p>Why is this guy and others like him so intent on categorizing people, personalities, and traits? Only egotistical people do that so they can feel superior to others.</p></div><p>Satire or blindness? You decide.</p></div><p>There are two kinds of people.</p><p>
Those who separate everything into two types, and those who don't.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201737">

</div>
</div>

<div id="replyto_54201737"></div>

<ul id="group_54201737">
	<li id="hiddens_54201737" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54201725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201725" class="commentstatus"></div>
<div id="comment_54201725" class="cw">
	<div id="comment_top_54201725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201725" name="comment_link_54201725" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201725" onclick="return D2.setFocusComment(54201725)" >Re:</a>


		 	<span id="comment_score_54201725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201725); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alexgieg">alexgieg</a>  <span class="uid"><a href="//slashdot.org/~alexgieg">( 948359 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201725"><p><div class="quote"><p>Why is this guy and others like him</p></div><p>Do you needing a mirror, maybe? After all, you just created categories to divide people between "categorizers" vs. "non-categorizers" (you being in the former), "marginalizers" vs. "inclusivists" (you being on the former too), "egotistical" vs. "altruists" (no clue about you, but probably on the former), "superior-feeling" vs. "equal-feeling" (you evidently feeling superior), and "noble writer" vs. "a**hole writer" (your message most definitely fitting the later).</p><p>So, Mr. Categorizer-Marginalist-Egotistical-<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201725">

</div>
</div>

<div id="replyto_54201725"></div>

<ul id="group_54201725">
	<li id="hiddens_54201725" class="hide"></li>
</ul>

</li><li id="tree_54201877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201877" class="commentstatus"></div>
<div id="comment_54201877" class="cw">
	<div id="comment_top_54201877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201877" name="comment_link_54201877" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201877" onclick="return D2.setFocusComment(54201877)" >Re:</a>


		 	<span id="comment_score_54201877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201877">Two very different groups care <br>
"The Army Needs Anthropologists" July 28, 2015 <br>
<a href="http://foreignpolicy.com/2015/07/28/the-army-needs-anthropologists-iraq-afghanistan-human-terrain/" title="foreignpolicy.com">http://foreignpolicy.com/2015/...</a> [foreignpolicy.com] <br>
Army frowns on Dungeons and Dragons (28.02.05)<br>
"..  a low security clearance"<br>
<a href="http://www.ynetnews.com/articles/0,7340,L-3052074,00.html" title="ynetnews.com">http://www.ynetnews.com/articl...</a> [ynetnews.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_54201877">

</div>
</div>

<div id="replyto_54201877"></div>

<ul id="group_54201877">
	<li id="hiddens_54201877" class="hide"></li>
</ul>

</li><li id="hidestring_54201527"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54201527">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54201529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201529" class="commentstatus"></div>
<div id="comment_54201529" class="cw">
	<div id="comment_top_54201529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201529" name="comment_link_54201529" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201529" onclick="return D2.setFocusComment(54201529)" >Interesting.</a>


		 	<span id="comment_score_54201529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201529"><p><div class="quote"><p>Algorithmicists: Very good at algorithms and sustained, intricate coding. Have mathematical intuition, and are one of the two types (with Architect) that have the highest tolerance for complexity. They like the idea of correctness proofs and think naturally in terms of invariants. They gravitate to compiler-writing and crypto. Often solitary with poor social skills; have a tendency to fail by excessive cleverness. Never let them manage anyone!</p></div><p>I wonder if this is why I'm only allowed to start and end vacations on prime numbered days but only if the duration is a power of two.<nobr> <wbr></nobr>;)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201529">

</div>
</div>

<div id="replyto_54201529"></div>

<ul id="group_54201529">
	<li id="hiddens_54201529" class="hide"></li>
</ul>

</li><li id="tree_54201663" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201663" class="commentstatus"></div>
<div id="comment_54201663" class="cw">
</div>

<div id="replyto_54201663"></div>

<ul id="group_54201663">
	<li id="hiddens_54201663" class="hide"></li>
</ul>

</li><li id="tree_54201685" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54201685" class="commentstatus"></div>
<div id="comment_54201685" class="cw">
	<div id="comment_top_54201685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201685" name="comment_link_54201685" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201685" onclick="return D2.setFocusComment(54201685)" >MBTI</a>


		 	<span id="comment_score_54201685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201685); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Digital+Avatar">Digital Avatar</a>  <span class="uid"><a href="//slashdot.org/~Digital+Avatar">( 752673 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201685">		
		on Sunday April 09, 2017 @09:15AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201685">#54201685</a>)
		<small><a href="//slashdot.org/~Digital+Avatar/journal/" title="Friday July 23, 2004 @10:41AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201685"><p>Great. That's just what we need... the equivalent of MBTI for Hackers. Hey, maybe next April we can come up with a guide to Hackers' astrological signs! I'm sure that will be informative and totally not a navel-gazing waste of time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54201685">
<span class="ind"></span><a id="reply_link_54201685" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201685" onclick="D2.replyTo(54201685); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="MBTI by Digital Avatar @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201685" data-title="MBTI">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="MBTI by Digital Avatar" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201685" data-title="MBTI">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="MBTI by Digital Avatar" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54201685" data-title="MBTI">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54201685" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54201685" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54201685" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54201685"></div>

<ul id="group_54201685">
	<li id="hiddens_54201685" class="hide"></li>
</ul>

<ul id="commtree_54201685"><li id="tree_54202431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202431" class="commentstatus"></div>
<div id="comment_54202431" class="cw">
	<div id="comment_top_54202431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202431" name="comment_link_54202431" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202431" onclick="return D2.setFocusComment(54202431)" >Cancer</a>


		 	<span id="comment_score_54202431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202431); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202431"><p><div class="quote"><p>Hey, maybe next April we can come up with a guide to Hackers' astrological signs!</p></div><p>I can see the punchline: Cancer afflicts one in twelve.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202431">

</div>
</div>

<div id="replyto_54202431"></div>

<ul id="group_54202431">
	<li id="hiddens_54202431" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54201799" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54201799" class="commentstatus"></div>
<div id="comment_54201799" class="cw">
</div>

<div id="replyto_54201799"></div>

<ul id="group_54201799">
	<li id="hiddens_54201799" class="hide"></li>
</ul>

</li><li id="tree_54201807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54201807" class="commentstatus"></div>
<div id="comment_54201807" class="cw">
	<div id="comment_top_54201807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54201807" name="comment_link_54201807" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54201807" onclick="return D2.setFocusComment(54201807)" >Here's my contribution</a>


		 	<span id="comment_score_54201807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54201807); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wjcofkc">wjcofkc</a>  <span class="uid"><a href="//slashdot.org/~wjcofkc">( 964165 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54201807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54201807">That thread is already so long I doubt it will make it in:<br> <br>

Accidental intruders: Exceptionally curious hackers with a broad knowledge and understanding of how different systems work and interrelate. These individuals thrive on and learn primarily by exploring any and every system they are given access to. These types of hackers do not break into anything that is not there's on purpose, but can easily break security and enter into a secured area without realizing they have broken in.</div>
	</div>

	<div class="commentSub" id="comment_sub_54201807">

</div>
</div>

<div id="replyto_54201807"></div>

<ul id="group_54201807">
	<li id="hiddens_54201807" class="hide"></li>
</ul>

</li><li id="tree_54202177" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54202177" class="commentstatus"></div>
<div id="comment_54202177" class="cw">
	<div id="comment_top_54202177" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202177" name="comment_link_54202177" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202177" onclick="return D2.setFocusComment(54202177)" >What's wrong with "algorist"?</a>


		 	<span id="comment_score_54202177" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202177); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TeknoHog">TeknoHog</a>  <span class="uid"><a href="//slashdot.org/~TeknoHog">( 164938 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202177">		
		on Sunday April 09, 2017 @12:21PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202177">#54202177</a>)
		<small><a href="http://iki.fi/teknohog/" title="http://iki.fi/teknohog/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~TeknoHog/journal/" title="Friday May 20, 2011 @11:22AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202177"><p>
Originally, the art of using algorithms was called <a href="https://en.wikipedia.org/wiki/Algorithm#Historical_background" title="wikipedia.org">algorism</a> [wikipedia.org] so the person in question would be an algorist. The -ithm in algorithm was apparently added due to words like arithmetic.
</p><p>
I've also seen "algorithmist" which follows the common logic of adding -ist to a known concept, so that too would be somewhat acceptable.
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202177">
<span class="ind"></span><a id="reply_link_54202177" class="btn link" href="//slashdot.org/comments.pl?sid=10466589&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54202177" onclick="D2.replyTo(54202177); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What's wrong with &#34;algorist&#34;? by TeknoHog @slashdot" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54202177" data-title="What's wrong with &#34;algorist&#34;?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What's wrong with &#34;algorist&#34;? by TeknoHog" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54202177" data-title="What's wrong with &#34;algorist&#34;?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What's wrong with &#34;algorist&#34;? by TeknoHog" data-url="https://slashdot.org/comments.pl?sid=10466589&cid=54202177" data-title="What's wrong with &#34;algorist&#34;?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=10466589%26cid=54202177" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54202177" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=10466589&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54202177" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54202177"></div>

<ul id="group_54202177">
	<li id="hiddens_54202177" class="hide"></li>
</ul>

<ul id="commtree_54202177"><li id="tree_54202429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202429" class="commentstatus"></div>
<div id="comment_54202429" class="cw">
</div>

<div id="replyto_54202429"></div>

<ul id="group_54202429">
	<li id="hiddens_54202429" class="hide"></li>
</ul>

</li><li id="tree_54202439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202439" class="commentstatus"></div>
<div id="comment_54202439" class="cw">
	<div id="comment_top_54202439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202439" name="comment_link_54202439" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202439" onclick="return D2.setFocusComment(54202439)" >Al-Gore-ists</a>


		 	<span id="comment_score_54202439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202439); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202439"><p><div class="quote"><p>so the person in question would be an algorist</p></div><p>I guess that name would be associated with too many <a href="https://en.wikipedia.org/wiki/An_Inconvenient_Truth" title="wikipedia.org">inconvenient truths</a> [wikipedia.org].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202439">

</div>
</div>

<div id="replyto_54202439"></div>

<ul id="group_54202439">
	<li id="hiddens_54202439" class="hide"></li>
</ul>

<ul id="commtree_54202439"><li id="tree_54203111" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203111" class="commentstatus"></div>
<div id="comment_54203111" class="cw">
	<div id="comment_top_54203111" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203111" name="comment_link_54203111" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203111" onclick="return D2.setFocusComment(54203111)" >Re:</a>


		 	<span id="comment_score_54203111" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203111); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TeknoHog">TeknoHog</a>  <span class="uid"><a href="//slashdot.org/~TeknoHog">( 164938 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203111"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203111"><p><div class="quote"><p><div class="quote"><p>so the person in question would be an algorist</p></div><p>I guess that name would be associated with too many <a href="https://en.wikipedia.org/wiki/An_Inconvenient_Truth" title="wikipedia.org">inconvenient truths</a> [wikipedia.org].</p></div><p>In contrast to "algorithmicists", which would would never be confused with my upcoming band, The Al Gore Rhythmicists.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203111">

</div>
</div>

<div id="replyto_54203111"></div>

<ul id="group_54203111">
	<li id="hiddens_54203111" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54202177"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54202177">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54202243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202243" class="commentstatus"></div>
<div id="comment_54202243" class="cw">
	<div id="comment_top_54202243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202243" name="comment_link_54202243" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202243" onclick="return D2.setFocusComment(54202243)" >The master of None...</a>


		 	<span id="comment_score_54202243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202243">I'm probably a JOAT. I understand broad concepts but I never got into the nitty gritty of anything. That drives recruiters up the wall because I'm willing to do anything and that makes it difficult for them to pigeonhole me beyond being an enterprise-level technician. I've done software testing for virtual worlds and video games, help desk/desktop support, PC refresh projects, built out a data center, hardware testing on 11AC-equipped laptops, and, currently, InfoSec remediation.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202243">

</div>
</div>

<div id="replyto_54202243"></div>

<ul id="group_54202243">
	<li id="hiddens_54202243" class="hide"></li>
</ul>

<ul id="commtree_54202243"><li id="tree_54202371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202371" class="commentstatus"></div>
<div id="comment_54202371" class="cw">
	<div id="comment_top_54202371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202371" name="comment_link_54202371" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202371" onclick="return D2.setFocusComment(54202371)" >Re: The master of None...</a>


		 	<span id="comment_score_54202371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202371); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202371">Jack of all Trades is always assumed to imply master of none. It's a false dichotomy. I assure you some of us are a master of quite a few.</div>
	</div>

	<div class="commentSub" id="comment_sub_54202371">

</div>
</div>

<div id="replyto_54202371"></div>

<ul id="group_54202371">
	<li id="hiddens_54202371" class="hide"></li>
</ul>

<ul id="commtree_54202371"><li id="tree_54202617" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54202617" class="commentstatus"></div>
<div id="comment_54202617" class="cw">
	<div id="comment_top_54202617" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54202617" name="comment_link_54202617" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54202617" onclick="return D2.setFocusComment(54202617)" >Re:</a>


		 	<span id="comment_score_54202617" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54202617); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54202617"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54202617"><p><div class="quote"><p>I assure you some of us are a master of quite a few.</p></div><p>I'm a master of cleaning up other people's messes. A valuable skill in IT.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54202617">

</div>
</div>

<div id="replyto_54202617"></div>

<ul id="group_54202617">
	<li id="hiddens_54202617" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54202353" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202353" class="commentstatus"></div>
<div id="comment_54202353" class="cw">
</div>

<div id="replyto_54202353"></div>

<ul id="group_54202353">
	<li id="hiddens_54202353" class="hide"></li>
</ul>

</li><li id="tree_54202411" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202411" class="commentstatus"></div>
<div id="comment_54202411" class="cw">
</div>

<div id="replyto_54202411"></div>

<ul id="group_54202411">
	<li id="hiddens_54202411" class="hide"></li>
</ul>

</li><li id="tree_54202465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202465" class="commentstatus"></div>
<div id="comment_54202465" class="cw">
</div>

<div id="replyto_54202465"></div>

<ul id="group_54202465">
	<li id="hiddens_54202465" class="hide"></li>
</ul>

</li><li id="tree_54202527" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54202527" class="commentstatus"></div>
<div id="comment_54202527" class="cw">
</div>

<div id="replyto_54202527"></div>

<ul id="group_54202527">
	<li id="hiddens_54202527" class="hide"></li>
</ul>

</li><li id="tree_54203239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203239" class="commentstatus"></div>
<div id="comment_54203239" class="cw">
	<div id="comment_top_54203239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203239" name="comment_link_54203239" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203239" onclick="return D2.setFocusComment(54203239)" >uhhh</a>


		 	<span id="comment_score_54203239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nomadic">nomadic</a>  <span class="uid"><a href="//slashdot.org/~nomadic">( 141991 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203239">"But the blog post also answers the inevitable question. What archetype is Eric S. Raymond?"
<br> <br>
Uhhh, no, that just answers the question "what archetype does Eric S. Raymond THINK he is?"  Come on, the man is a narcissistic self-promoter with vile political views and a very flimsy "hacker" resume.</div>
	</div>

	<div class="commentSub" id="comment_sub_54203239">

</div>
</div>

<div id="replyto_54203239"></div>

<ul id="group_54203239">
	<li id="hiddens_54203239" class="hide"></li>
</ul>

</li><li id="tree_54203303" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203303" class="commentstatus"></div>
<div id="comment_54203303" class="cw">
	<div id="comment_top_54203303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203303" name="comment_link_54203303" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203303" onclick="return D2.setFocusComment(54203303)" >Architects and Sharpshooters</a>


		 	<span id="comment_score_54203303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203303); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bug1">bug1</a>  <span class="uid"><a href="//slashdot.org/~bug1">( 96678 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203303"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203303"><p>I dont see Sharpshooters are the opposite to Architects. Design from the bottom up, simplify from the top down, its the only way to perfection.</p><p>Or, maybe that explains why i never finish anything...</p><p>or do i ?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203303">

</div>
</div>

<div id="replyto_54203303"></div>

<ul id="group_54203303">
	<li id="hiddens_54203303" class="hide"></li>
</ul>

</li><li id="tree_54203347" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54203347" class="commentstatus"></div>
<div id="comment_54203347" class="cw">
	<div id="comment_top_54203347" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54203347" name="comment_link_54203347" href="//slashdot.org/comments.pl?sid=10466589&amp;cid=54203347" onclick="return D2.setFocusComment(54203347)" >Needs pictures!</a>


		 	<span id="comment_score_54203347" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54203347); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anon+E.+Muss">Anon E. Muss</a>  <span class="uid"><a href="//slashdot.org/~Anon+E.+Muss">( 808473 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54203347"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54203347"><p>Each archetype really needs a picture!</p><p>See the <a href="http://www.flamewarriorsguide.com/" title="flamewarriorsguide.com">Flame Warriors Guide</a> [flamewarriorsguide.com] as an example.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54203347">

</div>
</div>

<div id="replyto_54203347"></div>

<ul id="group_54203347">
	<li id="hiddens_54203347" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=10466589&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">12 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 48;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 46;
		// D2.currents_total(100);

		D2.abbrev_comments({54204235:556,54204537:672,54202401:565,54201699:289,54204383:522,54202361:536,54201725:592,54202775:512,54203653:258});
		D2.noshow_comments([54201717,54201747,54202197,54203167,54203679,54202725,54202633,54202723,54203059,54201755,54203747,54201977,54202101,54201497,54201517,54202137,54201501,54201839,54202251,54201597,54202201,54201475,54201493,54201609,54203561,54201577,54203055,54203607,54201885,54201491,54201741,54201503,54202541,54202737,54201507,54201525,54201617,54202381,54202273,54201527,54201531,54201663,54201799,54202429,54202353,54202411,54202465,54202527]);
		D2.pieces_comments([54201447,54201579,54202553,54202623,54202673,54201925,54202545,54201861,54202367,54202401,54203649,54203653,54204235,54204383,54201697,54204249,54201913,54201537,54202557,54202775,54201647,54201509,54201699,54202361,54204537,54204543,54202351,54203661,54201701,54201733,54203553,54201559,54201737,54201725,54201877,54201529,54202431,54201807,54202439,54203111,54202243,54202371,54202617,54203239,54203303,54203347]);
		D2.init_hiddens([54202545,54201747,54201861,54201633,54201697,54201441,54201517,54201497,54201593,54201467,54201609,54201493,54201699,54201509,54201475,54201491,54201701,54201503,54201617,54201733,54201525,54201527,54202177,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(324733);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1001<span class="hide"> comments</span></span></span><a href="//developers.slashdot.org/story/17/03/01/1643251/programmers-are-confessing-their-coding-sins-to-protest-a-broken-job-interview-process?sdsrc=popbyskidbtmprev">Programmers Are Confessing Their Coding Sins To Protest a Broken Job Interview Process</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>674<span class="hide"> comments</span></span></span><a href="//developers.slashdot.org/story/16/08/15/236236/ask-slashdot-what-are-some-bad-programming-ideas-that-work?sdsrc=popbyskidbtmprev">Ask Slashdot: What Are Some Bad Programming Ideas That Work?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>656<span class="hide"> comments</span></span></span><a href="//developers.slashdot.org/story/17/03/27/2115233/prominent-drupal-php-developer-kicked-from-the-drupal-project-over-unconventional-sex-life?sdsrc=popbyskidbtmprev">Prominent Drupal, PHP Developer Kicked From the Drupal Project Over Unconventional Sex Life</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>600<span class="hide"> comments</span></span></span><a href="//developers.slashdot.org/story/17/02/04/1751211/developer-argues-for-forgotten-code-constructs-like-goto-and-eval?sdsrc=popbyskidbtmprev">Developer Argues For 'Forgotten Code Constructs' Like GOTO and Eval</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>531<span class="hide"> comments</span></span></span><a href="//developers.slashdot.org/story/16/10/01/2249256/are-flawed-languages-creating-bad-software?sdsrc=popbyskidbtmprev">Are Flawed Languages Creating Bad Software?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/04/09/0452220/tunnelled-ipv6-attacks-bypass-network-intrusion-detection-systems?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/04/09/0452220/tunnelled-ipv6-attacks-bypass-network-intrusion-detection-systems?sdsrc=nextbtmprev">Tunnelled IPv6 Attacks Bypass Network Intrusion Detection Systems</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>72<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/04/09/0515243/server-snafu-exposes-askcom-user-search-queries-via-internal-status-page?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/04/09/0515243/server-snafu-exposes-askcom-user-search-queries-via-internal-status-page?sdsrc=prevbtmprev">Server Snafu Exposes Ask.com User Search Queries Via Internal Status Page</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>10<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//developers.slashdot.org/comments.pl?sid=10466589&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">100</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"I'm a mean green mother from outer space"
 -- Audrey II, The Little Shop of Horrors</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?300">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?428">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->